Warnings

WARNINGS!

Please, only use these repositories if you are prepared to experiment. These packages are based on git (development) versions of compiz and compiz fusion and as such should be considered unstable and are not recommended for a primary or work critical system at this point.

Please do not mix repositories. This often leads to conflicts and problems due to different versions of packages.

Please uninstall any compiz or compiz fusion packages installed from other sources, including official debian sources, before using these repositories to avoid conflicts.

Although these packages may have worked well on my system, it doesn’t necessarily mean they will on yours. Install them at your own risk.

PLEASE BACKUP YOUR SETTINGS AND DATA REGULARLY!


This entry was posted on Thursday, September 13th, 2007 at 1:48 am and is filed under Compiz Fusion. You can follow any responses to this entry through the RSS 2.0 feed. Both comments and pings are currently closed.

Comments are closed.